Page 1 sur 1

help le processus systeme ne répond pas samsung galaxy s4 ad

MessagePosté: Dim 16 Fév 2014 15:10
par ki06
Bonjour tout le monde je n'ai plus aucune solution pour remettre en marche mon samsung galaxy s4 GT-I9506 car j'ai voulu passer de la version 4.2.2 a la 4.3 (firmware télécharger sur sammobile) j'ai fait tout les wipe possible avant l'installation puis après mais avec odin aucune erreur même a la fin j'ai le mot PASS en vert il reboot sans arrêt et m'affiche comme message (le processus system ne répond pas) donc après j'ai même essayer de flasher la version 4.2.2 mais la odin me met comme message (FAIL) donc je suis complètement bloqué alors je fait appel a vous pour essayé de trouvé une solution a mon problème je vous remercie d'avance pour toute réponse apporté.
E: manquant bitmap icon_att_fota_installing
(Code -1)
E: manquant bitmap icon_att_fota_updating
(Code -1)
E: manquant bitmap icon_att_fota_complete
(Code -1)
E: manquant bitmap icon_att_fota_error
(Code -1)

J'ai également cela d'affiché lors du recovery

Re: help le processus systeme ne répond pas samsung galaxy s

MessagePosté: Dim 16 Fév 2014 15:34
par Laurent Droid
Bonjour,

Tu as bien pris la bonne ROM à flasher ? Quelle est sa référence ?
Tant qu'il reboot, ne tente rien de risqué, il existe toujours une solution pour le récupérer. Si il restait éteint, ça serait une autre histoire.

Pour info, il n'est plus possible de revenir sur une ROM antérieur lorsque l'on passe à 4.3
Il va donc falloir effectuer un nouveau Flash avec une ROM 4.3 mais avant d'arriver à cette étape il va falloir bien vérifier que les différents fichiers correspondent bien au modèle de ton S4.